Shaderlight

Strange Ground

 
EGIE
Total Posts: 509

Hi All
I started a new project today and the first testrender I did showed me this
strange dark background, which is the SU ground actually.
I´ve chosen SU background in the render settings, so everything should be just white only.

Image Attachments
Strange_Background.jpg
Click thumbnail to see full-size image
kfoojones
Total Posts: 286

Hi EGIE,

It looks like we have a bug with shadows on the ‘SketchUp’ ground when portal lights are present in the model: areas where the SketchUp ground (i.e. the background colour) is visible get incorrectly shadowed on one side (the ‘inside’) of a portal.

You’re not going to like this, after my suggestions in your ‘Still the Lighting Bug’ thread, but I think the solution in this case is to make the modelled ground larger, so that the SketchUp ground isn’t visible, or to not use portal lights. You could alternatively turn off the ‘On Ground’ setting in SketchUp’s Shadows window, if you don’t need SketchUp’s ground plane to receive shadows in your Shaderlight renders, which looks like it would be the best solution in this particular case.

We’re sorry about this bug, but hopefully one of the suggested work-arounds will work for you.

Regards,
Shaderlight support

kfoojones
Total Posts: 286

We believe that this problem is fixed in the 5.1 release, so the work-arounds should no longer be necessary.

Regards,
Shaderlight support