Shaderlight

shaderlight stops rendering when screen goes black in powersaving mode

 
bgribe
Total Posts: 8

Whenever I have a long render time and I leave the computer and the screen goes black from inactivity shaderlight stops rendering.  Is there a computer setting that will either keep the screen on or allow shaderlight to keep processing? Its very frustrating to wake up in the morning and the render hasnt advanced much farther from where I left it.
Thanks B

ChrisSmith
Total Posts: 51

Hello,

Shaderlight will continue to render when the screen goes into screen saver mode, but when the computer goes to sleep, Shaderlight will stop.

You can adjust this in your control panel. Control Panel\Hardware and Sound\Power Options\Edit Plan Settings. You’ll see a drop down menu and here you can select it to Never. This will stop your computer from going into Sleep mode.

Chris