Shaderlight

Chalkrender doesn´t work

 
EGIE
Total Posts: 509

Chalkrender´s shadow range is 1 by default. Once I enter another value and hit enter, the shadow range jumps back to 1 again. I can’t find a way to solve this problem

To show that, I’ve captured the GIF below

Image Attachments
Chalk-Render.gif
Click thumbnail to see full-size image
kfoojones
Total Posts: 286

Hi EGIE,

Unfortunately, due to the way SketchUp’s WebDialogs work, if you click outside the Render Settings window (such as on the ‘start render’ toolbar button) immediately after typing something in one of the text fields, your typing will be undone. To make your entered value stick, you first need to press tab, or click somewhere else in the Render Settings window. That will cause the value to be saved and the scene to re-render (if you’re in auto-update mode).

Regards,
Shaderlight support

EGIE
Total Posts: 509

... this “Tab” thing works !!  thanks for that tip :-)