Shaderlight

Animation - can’t get all images rendered

 
thual
Total Posts: 1

Hi,

I made a sketchup model with 12 scenes. My transitions are set to 6 seconds. Slide delay on 0.
I am rendering the animation with Shaderlight, jpeg files (because png and tiff deletes the sky, no option about it).
25 frames /sec.
There should be 11 transitions, so roughly 11x25x6=1650 frames + the last frame so 1651 frames.
The Animation window annonces the same thing, 66 sec = 1651 frames.
BUT…
Whatever scene / frame range I chose, I can’t render a frame after 851.
When I select “all scenes”, I get the frames from 1 to 851.
Moreover, if I select only the 2 first scenes, the frame option changes the frames to 1 > 101 when there should be 151 frames.

Here is a screen capture with scenes set to all :
https://www.dropbox.com/s/qgr87yzdbfqv3m7/Capture d’écran 2018-05-24 à 09.08.33.png?dl=0

I hope someone can help me about it !

Cedric

kfoojones
Total Posts: 286

Hi,

I tried creating an empty model with 12 scenes and the delay times you specified, and I can’t seem to reproduce the behaviour you’re seeing – the full range up to 1651 frames is available for rendering.

Could you share your model with us to inspect in detail here? You can send a Dropbox link to us at support@artvps.com if you need to keep it private.

Many thanks,
Shaderlight support

awaddington
Total Posts: 394

As a temporary workaround can you then start a second animation that starts at frame 852? Not a perfect solution I know, but if you are like me, issues only seem to occur when you don’t have time for them; and this might help you meet your dealine while its sorted out wink