Shaderlight

Can’t save rendering

 
Jocelyne Borys
Total Posts: 5

I am rendering on a Mac using Shaderlight Pro. I can’t save my renderings. I go through the usual “save” steps but the image doesn’t save.

kfoojones
Total Posts: 286

Hi Jocelyne,

Can you describe in more detail what steps you take to save the image, and what happens? Do you get any error messages? Is the file you asked to save to missing entirely, or is it present but empty/corrupted?

Many thanks,
Shaderlight support

Jocelyne Borys
Total Posts: 5

I am saving it to the desktop. I hit the “save as” button and fill in the name and to save to the desktop. That’s it. Its not on my desktop or anywhere. Done this repeatedly.

kfoojones
Total Posts: 286

Hi Jocelyne,

We’ve never seen symptoms like this before, so a bit of sleuthing will be required to work out what’s going on here.

It would be worth checking for any errors reported in the Shaderlight Message Window (accessible from the Window menu in Shaderlight).

Could you try saving to a variety of different locations besides the desktop, just in case there’s something peculiar about the desktop on your system. Could you also try a variety of different image formats, in case the problem is related to specific formats.

Are you viewing the ‘Current render’ tab in Shaderlight, and have you waited until the render has fully completed before saving? Although Shaderlight is supposed to save the current state of your render whether it has finished or not, we should check that we’re on the same page as you in our testing here.

Many thanks, and apologies for the problems you’re experiencing with Shaderlight,
Shaderlight support

Jocelyne Borys
Total Posts: 5

I did all of the troubleshooting you suggested and the problem is still there.

Jocelyne Borys
Total Posts: 5

Now it says “Unsigned”?? What do I do? I can’t even open it now.

kfoojones
Total Posts: 286

Hi Jocelyne,

The ‘Unsigned’ notice shouldn’t affect Shaderlight’s operation, as long as you have SketchUp configured to allow unsigned extensions to be loaded. If not, this can be done from SketchUp’s Extension Manager (Window -> Extension Manager): click the ‘cog’ icon in the top-right to access the Settings and make sure that either ‘Approve Unidentified Extensions’ or ‘Unrestricted’ is selected. Confirm the Settings panel and click the ‘Disabled’ button next to Shaderlight to load it if necessary. (It will say ‘Enabled’ once it is loaded.)

As for the image saving problem, please could you post the contents of the Shaderlight Message Window after you have done a fresh render and tried to save? We’d like to check for any unusual messages appearing.

Regards,
Shaderlight support