Shaderlight

Shaderlight Load Error

 
designshop
Total Posts: 2

When I start SketchUp 2018 a pop up window reads “Loading Error” for the Shaderlight extension.  If I go into Extension Manager Shaderlight shows an “unsigned” notice.  The menu taskbar does not show a plug-in drop down menu. I need assistance as I have repeatedly installed and uninstalled the software and cannot get it to work.

kate
Total Posts: 111

Hi there

Can you please email a screenshot of the error you are seeing to support@artvps.com and we can take a look.

The ‘Unsigned’ message appears because Shaderlight is not currently compatible with the way that Trimble implements extension signing.  This won’t affect your use of Shaderlight.

I hope that helps.

wswett79
Total Posts: 1

Same error for me

Screenshot attached
Edit: additional screen grabs

Image Attachments
Shaderlight_Load_Error_snip.JPGExtension_mgr.JPGShaderlight_Load_Error_snip_-_bottom.JPG
Click thumbnail to see full-size image
designshop
Total Posts: 2

Kate replied with the following solution which worked for me:

Ok.  Can you please try installing the Microsoft Visual C++ 2010 Redistributable Package (x64) from the following location:

https://www.microsoft.com/en-gb/download/details.aspx?id=14632

Download Microsoft Visual C++ 2010 Redistributable Package (x64) from Official Microsoft Download Center
The Microsoft Visual C++ 2010 Redistributable Package installs runtime components of Visual C++ Libraries required to run applications developed with Visual C++ on a ...
www.microsoft.com

We believe the error might be to do with some missing Windows components and the above package should fix it.

If you still have problems, please do let us know.