Shaderlight

Activation

 
Peteson3136
Total Posts: 1

I’m having trouble getting it to work.  When I go to the Extension Manager it says that Shaderlight is “unsigned”.  Looking into putting in the activation code and it says to go under plugins?  I have no plugins menu??

kate
Total Posts: 114

If you have successfully installed Shaderlight and activated your license open SketchUp and look for the Extensions -> Shaderlight for SketchUp menu option. If there is no Shaderlight for SketchUp menu, SketchUp may need to be told to load ‘unidentified’ extensions, in which case choose the Window -> Extension Manager menu option. In the Extension Manager window, click the ‘cog’ icon in the top-right. Choose the ‘Unrestricted’ option and click ‘Confirm’.Restart SketchUp and check if the Shaderlight for SketchUp menu option has appeared.
The ‘Unsigned’ message appears because Shaderlight is not currently compatible with the way that Trimble implements extension signing.  This won’t affect your use of Shaderlight.

I hope that helps.

Kate