Shaderlight

What is Causing this?

 
TimScobey
Total Posts: 0

I am new to Shaderlight - love what I see in the demos but seem to be inept on my end.  This scene contains - or will contain - a series of 2x4 lights in a grid.  I have a 2x4 light material in SU set to self illuminating as you can see.  I added an area light which gives off a nice glow.  Now why is the rest of the scene coming out black and white?  GI is on - shouldn’t there be a lot of bouncing of light and some color on everything else and not what I got?  I am not sure what I have set wrong or done wrong.

What other info can I give that may be helpful?

Image Attachments
Room.jpg
Click thumbnail to see full-size image
TimScobey
Total Posts: 0

OK - I stepped out for a bit to get a bite to eat and thought about what was going on and decided to check some of the Render Settings when I got back.  I found “Use Artificial Lights Only” and selected that.  That fixed the problem.  I guess it was trying to use the Sketchup default sun in addition to the area lights?  I need to adjust the bloom on the ceiling lights and some of the other blow outs but what I would like to know is how to get my screen in the front to not blow out.  I have tried the two lowest settings on the self illumination and the one seen in this picture is the second lowest while the lowest doesn’t give off any light at all - or at least it isn’t visible because the other lights are too strong.  Wondering how to get them to cast some light without blowing out.

Image Attachments
Room.jpg
Click thumbnail to see full-size image