Shaderlight

Only a very small portion renders?

 
ecoarcdesign@yahoo.com
Total Posts: 41

I have an interior view setup.  When I attempt to render it…. it seams to zoom in on it’s own and just render a very small portion of the overall Sketchup IMAGE as viewed on the monitor.  No matter what I change Res, Etc.  Same problem?
Thanks, Matte

shaun1993
Total Posts: 112

The sketch up resolution size is 1920 x 811 (well for me it is, to see what yours is go to File > Export > 2D Image > Options. It then shows the resolution in that window. Like mine is in the image attached) try setting the resolution to this and see if it zooms in. Mine works when i tried it.

Hope that helps

Shaun

Image Attachments
Screen_Shot_2013-04-01_at_18.32_.45_.png
Click thumbnail to see full-size image
ecoarcdesign@yahoo.com
Total Posts: 41

Hi Shawn,
The problem is not a SU problem, it exports at any size.  It’s only when I try to do a better image (via Shaderlight) that I have a problem.  Image attached.  Anyone have any thoughts?
Thanks,
Matte

Image Attachments
SL_Partial_Print.png
Click thumbnail to see full-size image
shaun1993
Total Posts: 112

I havent got a clue why its doing that, you could try copying the model into a new blank sketch up file, and see if that works i know you will lose the animation scenes, but its worth a try. However you wont lose the material settings. When I have any problems with a model after I’ve copied it into another sketch up window it usually fixes it.

ecoarcdesign@yahoo.com
Total Posts: 41

One of the problems was that I cant seam to get a decent interior angle and field of view.  So I made a cutting plane to get a decent angle.  I didn’t know Shaderlight always recognizes the cutting plane even if its invisable.  I think I am just getting the view of the model from that point just outside the wall?  I moved inside to a less appropriate view and can almost get things to work out.  (OLD slow machine - Takes hours to check partial image for rerender at lowers quality, since I have to do this 20-30 times, I get a little impatient, so dont make too much progress at each sitting.  But, I think it’s the section plane that was the problem?
Matte
PS Would rendering in a chalk mode Speed up render to see light intensities?  Then when it looks switch to color for real output?

shaun1993
Total Posts: 112

Have you tried changing the field of view within sketch up to get more of the model in the image? and for the chalk renders to see if the lighting is correct, unfortunately I don’t think chalk renders process artificial lights, however I may be wrong. (I only tried a quick test inside a cube with a spotlight) However if it does work chalk renders are a lot faster to process than a fully textured model, but it only processes normal lighting e.g. physical skies or HDRi’s, and I don’t think it processes artificial lights

Shaun