Shaderlight

Multi Renders

 
alfie99
Total Posts: 22

I’m trying to set up multi renders while i’m out of the office. I set animation Scenes from INT 6 to INT 10 but every time i go to render it defaults to Scene 1…!!

See Att. File

Also Half my Scenes are INT and Half are EXTERIOR can i set them to render in one batch as SL seems to stay on one or other. Updating Scenes doesn’t seem to hold INT or EXT render settings..!!

Please Help this is so frustrating

Sketchup 8 Pro
Latest SL updates
Imac 27” 3.2 GHz Intel Core i3
12GB RAM

Image Attachments
SL_MULTI_RENDERS.jpg
Click thumbnail to see full-size image
shaun1993
Total Posts: 112

Hi Alfie the reason why the scenes are not rendering is because you have set there not to be any transitions you have to set it like I have in the screenshot attached with transitions enabled with transition time: 1 and scene delay:0

Hope that helps

Also you cant switch between exterior and interior so you’ll have to do the internal renders in 1 batch and the exteriors in another batch after

Shaun

Image Attachments
Screen_Shot_2013-04-17_at_21.26_.01_.png
Click thumbnail to see full-size image
alfie99
Total Posts: 22

Hi shaun, thx for the fast reply… I have changed the transition time to 1 but when i select render it goes to my first Scene and starts to render and not INT 6 as i have asked..???

shaun1993
Total Posts: 112

do frames 6 to 10 instead see if that works if not you’ll have to edit the scenes in the animation manager

alfie99
Total Posts: 22

That seems to have done it Thx. Shame it isn’t possible to mix INT and EXT renders…do you know why it cant be done..?

shaun1993
Total Posts: 112

I dont know any rendering engine that can do batch rendering with interior and exterior as the settings need to be different, you can however use the interior setting for exterior renders but it may take longer to do the external ones, and I’ve only ever done it once for an animation, but I’ve never tested the quality difference.