Shaderlight

Help with Lighting for Kitchen Render

 
kaschap2323
Total Posts: 12

Hi,

I am trying to render my kitchen sketchup model but the finished result looks too dark.

There are 2 windows covered with skylight portals (yellow protruding circle facing in) and I have set the dimmer on both to 200. However, it does not seem to make any difference when I adjust the dimness.

I have also tried adding artificial lights which made no change.

I have also played around with the angle of the sun and shadows to no avail.

The settings are set to interior and sketchup sunlight.

Please see the below low res image for reference.

Your help is appreciated.

Thank you!

Image Attachments
kit.jpg
Click thumbnail to see full-size image
awaddington
Total Posts: 394

Hi Kaschap,

I think part of the problem might be the material you are using for the window.  It looks like you are using Sketchup’s translucent blue glass.  Using a clear glass material will help increase the light levels in the render.

If you are using autoexposure, it will readjust the exposure level in attempt to optimize the lighting each time - it just looks dark because of the blue tint to the glass.  That’s why when you changed the light settings you didn’t notice a significant difference.  You can adjust the exposure level to brighten the scene by changing the “Exposure +/-” setting to the right of the autoexposure checkbox in the shaderlight render settings.

Hope that helps

Cheers

shaun1993
Total Posts: 112

Exactly what awaddington said thats why your scene has a blue tint, I usually use the colour white/grey for windows then apply shaderlights transparent > thin/thick glass material, this should not only lighten your scene more but also allows the background image to be seen. I would also experiment with the lighting environment by either using physical sky or a preset or even a moofe hdri

hope that helps

Shaun

kaschap2323
Total Posts: 12

Hi,

Thank you for the advice. I have changed the glass to colour 001 then added transparency via Shaderlight.

I have also added a Moofe background. The skylight portals are set to 300 on the window over the counter and 150 for the long window.

However, the image still appears dark and just looks odd when I play with the exposure.

Please look at the low res render and settings below. I have kept the shadows off because it takes ages to render even on a low setting.

Please let me know what I am still doing wrong.

Many thanks.

Image Attachments
Screen_Shot_2013-04-21_at_11.53_.22_.pnglow_res_kitchen.jpg
Click thumbnail to see full-size image
awaddington
Total Posts: 394

Your scene is still looking pretty blue, and the Moofe light source you are using shouldn’t be causing that. 

Make sure you apply the new window material to both sides of the window surface.  It might be light gray on one side and still blue on the other.

Also, remember that because the exposure is set to automatic, changing the skylight portals’ intensity will really only affect the contrast between the interior and exterior of the model.  Shaderlight will stop down the exposure inside to adjust for the brighter light sources which will make the view outside seem darker by comparison thorough the windows.

Cheers,
Andrew